Quantum Forum V

Quantum Forum for DXi V5000

I constantly get error Too Many Open Files in VmPro version 3.1.1 .  Vmpro then seems to stop working.  I usuaully have to manually abort all backups trying to run. 

How can I increase the number of open files. 

How can I set time out values? This would be in hopes that I do not have to manually abort ALL backups all ready running or in queue to run.

Thanks

Views: 45

Reply to This

Replies to This Discussion

Hi LC,

We allow more session to concurrently be held in future code, but until then, you can SSH into the appliance using the same credentials as with the GUI. This logs you into the 'panshell'. You can modify reg keys here.

Syntax:

reg set <key> <value>

Example:

reg set export.max_session 80

Currently you have 50 sessions allotted, we recommend 80 as is the new default in coming code.

To check if your setting take place you can run:

reg show export.max_session

I have a VMpro farm. Should I do this on all the vmpro servers or just the master server?

The Master controls all Reg Keys in the cluster.

RSS

Tips + Tricks

© 2022   Created by Quantum Forum V.   Powered by

Badges  |  Report an Issue  |  Terms of Service