Quantum Forum V

Quantum Forum for DXi V5000


my DXI V1000 do not boot anymore. /: unexpected inconsistency run fsck manually

Is it possible to run fsck without -a -p?  I would need an password to login. I guess this is standard or default Password. But i can not find it.

Views: 58

Reply to This

Replies to This Discussion

Hello Eduard,

It is the root password that it is asking for. Unfortunately the password is reserved for Quantum support so it is not a password that can be shared. For situations like this a support contract would be needed.

This issue tends to occur when the DXi v1000 is powered off suddenly and the internal file system needs to be repaired.  

Hello Eduard,
maybe you can try to check / fs using some live distro.
I've actually recovered from same error using GParted ...

Thank you Jan, that is a good idea!

Eduard you can get the GParted livecd .iso image here -- boot the DXi with this and then repair the filesystem which is reporting errors:


Hi Thank you all for your tips.

I solved this now with CentOS live CD 7.

It seems that one or more partitions on /dev/sda was broken.

Boot from the live CD i used:   fsck -f -c -y      for each partition:  sda1, sda2 and so on.

I do not see solved button, but the problem is solved now. Thank you again.


Tips + Tricks

© 2024   Created by Quantum Forum V.   Powered by

Badges  |  Report an Issue  |  Terms of Service