Quantum Forum V

Quantum Forum for DXi V5000

We are receiving the following snapshot_create alert nightly on two nearly identical Windows 7 virtual machines.   The systems are part of a VMware ESXi cluster.   20+ other backups are looking great.

Error in copying file '/export/vCenter/x2.y.z/win7_64_1-flat.vmdk': Cannot create snapshot

'Quantum: 93b12b14187511e29d5d005056afafaf' for VM
'x2.y.z':InvalidVmConfig:Invalid virtual machine configuration.:
Input/output error. Return code: 5

Error in copying file '/export/vCenter/x1.y.z/data_1-flat.vmdk': Cannot create snapshot

The two VMDK's referenced are 500GB VMDKs being referenced as a data partition on the Windows 7 systems.

So far VMpro is looking great.

Views: 93

Reply to This

Replies to This Discussion

Hi John,

Glad to hear that vmPRO is working well for you!

Sorry to hear about the two VM's that are not being backed up. What is your target of the backup? A DXi V1000 or some other NAS system? Have the VM's ever been successfully backed up?

As a note, we just updated vmPRO to 3.0.1 and it's available now here on the forum in the Downloads area: vmPRO 3.0.1 OVF zip file

You may want to upgrade your application to the new 3.0.1 version.

Two ways to do this:

Online Upgrade

  • Follow the instructions in the Users Guide for vmPRO 3.0.1 for checking for an update and installing it.
  • Note that 3.0.1 isn't quite available yet through this update mechanism. Should be out within this week.

Parallel Install

  • Download the .zip file from the Download tab
  • Use the Export Configuration menu in the existing 3.0 vmPRO to export the config.
  • Turn off 3.0.
  • Install new 3.0.1 in a separate VM
  • Import of the config file to 3.0.1. 

Meanwhile, I'll see what I can dig up on this. If you do have an opportunity to try out 3.0.1, please do let us know if it addresses the issue.

John,

The team is suspecting that there may either be 

  • Not enough space on the datastore to create the snapshot
  • The snapshot chain itself is corrupt in some way

These are both VMware-specific issues and can be somewhat debugged by attempting to create or manage snapshots of these VM's from vCenter or other tool. Essentially, can you create snapshots of these VM's yourself without error?

We rebuilt the virtual machines and they are backing up fine now.

 

RSS

Tips + Tricks

© 2022   Created by Quantum Forum V.   Powered by

Badges  |  Report an Issue  |  Terms of Service