Forum V

Quantum's Support Forum for vmPRO 3.1, DXi V1000 & V4000 virtual dedup

Install Error - #ifup eth0 - Device eth0 does not seem to be present, delaying initialization

I am getting this error when attempting to install

The version is 2.2.1_MC

Device Status in the Appliance Properties is set for "Connected" and "Connect at Power On"

We don’t have DHCP, and I’ve gotten to the part of addressing the ports manually. 

The issue is that when it’s ‘booting’ when it gets to eth0 it states:

“Device eth0 does not seem to be present, delaying initialization”

This appears as though it may have been caused by the way the appliance was cloned and MAC address issues.

I found the CentOS fix for it but I need to login to the command line to be able to redefine the MAC address.

I’ve tried to login with

admin

password

It returns with “This account is currently not available”.

Possible Link to fix:

http://www.envision-systems.com.au/blog/2012/09/21/fix-eth0-network...

 I’m not able to get to the gui or ssh to it without getting this problem fixed.

I am attempting to obtain support - and here is the serial and the Product Key.

V1000
Serial Number: CX1309CAD00705


V1000
Product Key: CX130-9CAD0-07059-GBZBD

Views: 57

Reply to This

Replies to This Discussion

Hi Sam,

So you cloned this vm instead of a fresh ovf deploy?

 

Jon

Hi Sam,

You dont need root access to the v1000 top modify MAC addresses on the NIC.  As long and the ESX server rights are good, you should be able to alert the MAC.

 

When cloning:

If the VM OVF is expanded, then new MAC addresses are assigned.

If the VM is copy/pasted, then the MAC address is duplicated.

How did you clone?

 

Jon

Hi Jon,

I tried to deploy this ovf in VirtualBox. It cannot find the eth*s.

Attachments:

it runs on Vmware workstation.

RSS

Tips + Tricks

© 2021   Created by Quantum Forum V.   Powered by

Badges  |  Report an Issue  |  Terms of Service